Whatsapp unusable on many smartphones from January 1: here are those who are affected

Whatsapp unusable on many smartphones from January 1: here are those who are affected

In a few days, WhatsApp will only be compatible with iPhones powered by iOS12 (or any other more recent versions) and with terminals equipped under Android Jelly Bean (4.1 and later).

The devices concerned

As far as iPhones are concerned, WhatsApp will therefore only be supported by devices running at least iOS 12. In fact, owners of a iPhone 5 and 5cor any other model released before, will soon no longer be able to use the application.

On the side of smartphones running Android, it will be necessary to have a version equivalent to or greater than Android 4.1 to be able to continue to enjoy WhatsApp. In this case, only very old models find themselves penalized, all released nearly 10 years ago. These are, for example, Samsung Galaxy S2 and S3 mini, to name only the most popular.

In any case, whatever your smartphone, do not forget to to update its operating system, to take advantage of the latest features offered by WhatsApp, with the best possible level of security.



#Whatsapp #unusable #smartphones #January #affected

Leave a Comment

Your email address will not be published. Required fields are marked *

Scroll to Top
Scroll to Top